About Plugin

Estimated reading: 1 minute

IWP Swatches Documentation

Thank you for purchasing our plugin. Follow the below documentation to install and operate IWP Swatches successfully. Our customer support is active. If you still have any questions or issues that are not covered in the documentation then contact our technical team from Customer Support Center.

By – InnovativeWP 😀

Plugin Requirements:

Before you start, check plugin requirements:

  • Minimum PHP version: 7.0
  • Min Requirement: WordPress 5.6 and WooCommerce 5.4
  • Translation: English, Italian, Chinese , Spanish , French, Arabic , Russian , Portuguese , German

Important Links:

EASY ACCESS